LAULE

JE PROPOSE D’AVOIR UNE PENSÉE (C’est probablement trop, contentez-vous donc d’un reniflement de mépris si vous ne partagez pas mon enthousiasme.) ÉMUE POUR TOUS LES GENS VACHEMENT DRÔLES AUJOURDHUI (Cela dit, j’ai croisé dans le train des enfants qui accrochaient des ...

more ...



Aperçu des polices dans Thunar

Une fonctionnalité intéressante de Thunar que je viens de découvrir au détour d’un rapport de bug : la génération de miniatures pour les polices. Le seul problème est que le.desktop qui l’enregistre est un peu cassé. :] À l’heure actuelle, /usr/share/thumbnailers/thunar-vfs-font-thumbnailer-1.desktop contient :

[Desktop Entry ...
more ...

xserver 1.5.x : petit bilan

Cela fera bientôt deux mois que j’utilise quotidiennement cette branche, et je dois avouer que cela se passe plutôt bien. Il faut dire que c’est assez peu risqué d’utiliser les paquets de Debian experimental en ce moment ; étant donné que testing et unstable sont gelés pour la ...

more ...


i lol’d.

Vu dans mon école :

Photo de deux affiches

Assurément, il faut être un homo sapiens bouffi d’inexpugnable sottise, ou un poulpe, voire un pangolin (Si comme moi, l’idée d’un pangolin placardant une telle affiche vous répugne, prenez un autre quadrupède au regard moins noble - un commercial de base de chez Microsoft ...

more ...

Intrepid et ffmpeg

JE SAIS. Je sais que je n’ai pas eu le temps de faire une annonce “officielle” pour Medibuntu intrepid encore, et pire, que je n’ai même pas blogué dessus. Mais devant l’avalanche de rapports de bugs et topics sur les forums, et dans le but ultime de ...

more ...

Xfce 4.4.3 pour hardy/intrepid

Un petit billet rapide pour signaler que Gauvain et moi avons empaqueté Xfce 4.4.3 pour hardy et intrepid dans un PPA. Xfce 4.4.3 ne sera malheureusement pas par défaut dans intrepid, car sorti trop tard, mais j’ai bon espoir de l’intégrer dans hardy et ...

more ...

Vrac : empaquetage

Juste un rapide billet vrac à propos de paquets Debian :

  • swfdec0.8 est enfin sorti de Debian NEW, donc ceux qui le préfèrent à Gnash ou au plugin Adobe pourront l’installer depuis unstable ;
  • wicd est également sorti de Debian NEW. Cela permettra de se passer du paquet du site ...
more ...