Un petit billet rapide pour signaler que Gauvain et moi avons empaqueté Xfce 4.4.3 pour hardy et intrepid dans un PPA. Xfce 4.4.3 ne sera malheureusement pas par défaut dans intrepid, car sorti trop tard, mais j’ai bon espoir de l’intégrer dans hardy et intrepid avec une SRU (ou similaire). Le but de ce PPA est d’avoir quelques testeurs pour détecter d’éventuelles régressions par rapport à la 4.4.2. Plus d’informations sur le forum ubuntu-fr.

logo xfce